Forum Minecraft Polska

Witamy, Gość. Zaloguj się lub zarejestruj.Czy dotarł do Ciebie email aktywacyjny?

Zaloguj się podając nazwę użytkownika, hasło i długość sesji

Autor Wątek: Problem z serwerem na v. 1.12.1  (Przeczytany 196 razy)

Offline machelo

  • Podstawowy awatar
  • Wiadomości: 2
Problem z serwerem na v. 1.12.1
« dnia: Sierpień 10, 2017, 00:22:51 »
Witam,

mam problem z uruchomieniem serwera minecraft chce użyć do tego HAMACHI -> pograć ze znajomymi. Kiedyś ,, X '' lat temu działało bez problemu. Przeczytałem multum tematów z owym problemem także w języku ang. Niestety bez skutku.
Podczas włączania BAT'a do serwera wyskakuje błąd: failed to bind to port.
( 25565 ) Taki port ma być. Na innym nie zadziała.
W server IP wpisuje te z hamachi. Gdy zostawię puste, bądź wpisze IP mojego PC czyli 192.168.1.X to będzie wtedy działał, ale tylko po LAN'ie.
Od razu napiszę: Nie nie mam otwartych procesów javy ( nie którym pomagało ).
Próbowałem szukać po komendzie netstat czy jest ten port zajęty - nic nie znalazłem.

Proszę o pomoc będę bardzo wdzięczny. :)

Forum Minecraft Polska

Problem z serwerem na v. 1.12.1
« dnia: Sierpień 10, 2017, 00:22:51 »
REKLAMA


Offline machelo

  • Podstawowy awatar
  • Wiadomości: 2
Odp: Problem z serwerem na v. 1.12.1
« Odpowiedź #1 dnia: Sierpień 10, 2017, 10:49:49 »
Temat można zamknąć. Na innym forum dostałem informacje o problemach z programem Hamachi. Nikt o tym nie pisał, nawet na forach po angielsku. Naszukałem się jak głupi.

Dużo ludzi ma z tym kłopot także wystarczy zainstalować inną wersję hamachi i sprawdzić czy jest dostępna w Centrum sieci i udostępniania. W moim przypadku zadziałała Hamachi 2.0.3.89. :)

 

Statusy serwerów

MINECRAFT - IP: minecraft.org.pl
Minecraft Polska 
TeamSpeak 3 - IP: ts.minecraft.org.pl
Strefa Gadania PL TeamSpeak 3
Discord - link: discord.dolącz.teraz

FB


top Minecraft Polska
SimplePortal 2.3.5 © 2008-2012, SimplePortal