Forum Minecraft Polska

Witamy, Gość. Zaloguj się lub zarejestruj.Czy dotarł do Ciebie email aktywacyjny?

Zaloguj się podając nazwę użytkownika, hasło i długość sesji

Autor Wątek: Nie mogę grać na wersjach wyższych od 1.7.2  (Przeczytany 526 razy)

Offline kiniuh

  • Podstawowy awatar
  • Wiadomości: 4
Nie mogę grać na wersjach wyższych od 1.7.2
« dnia: Styczeń 07, 2017, 17:07:21 »
Witam,
po instalce na win7 i instalacji najnowszej javy nie mogę grać na wersjach wyższych od 1.7.2. Minecrafta mam w wersji zakupionej.
Proszę o pomoc i wskazówki.
Wyświetla mi poniższe informacje:
Completely ignored arguments: [--nativeLauncherVersion, 307]
[16:56:07] [Client thread/INFO]: Setting user: bruunoldo
[16:56:10] [Client thread/INFO]: LWJGL Version: 2.9.4
[16:56:10] [Client thread/INFO]: Reloading ResourceManager: Default
[16:56:11] [Sound Library Loader/INFO]: Starting up SoundSystem...
[16:56:12] [Thread-5/INFO]: Initializing LWJGL OpenAL
[16:56:12] [Thread-5/INFO]: (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)
[16:56:12] [Thread-5/INFO]: OpenAL initialized.
[16:56:12] [Sound Library Loader/INFO]: Sound engine started
[16:56:18] [Client thread/INFO]: Created: 1024x512 textures-atlas
#
# A fatal error has been detected by the Java Runtime Environment:
#
#  EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x27823e88, pid=5900, tid=308
#
# JRE version: Java(TM) SE Runtime Environment (8.0_25-b18) (build 1.8.0_25-b18)
# Java VM: Java HotSpot(TM) Client VM (25.25-b02 mixed mode windows-x86 )
# Problematic frame:
# C  [ig4dev32.dll+0x3e88]
#
# Failed to write core dump. Minidumps are not enabled by default on client versions of Windows
#
# An error report file with more information is saved as:
# C:\Users\HP\AppData\Roaming\.minecraft\hs_err_pid5900.log
#
# If you would like to submit a bug report, please visit:
#   http://bugreport.sun.com/bugreport/crash.jsp
# The crash happened outside the Java Virtual Machine in native code.
# See problematic frame for where to report the bug.
#
AL lib: (EE) alc_cleanup: 1 device not closed
Java HotSpot(TM) Client VM warning: Using incremental CMS is deprecated and will likely be removed in a future release

Forum Minecraft Polska

Nie mogę grać na wersjach wyższych od 1.7.2
« dnia: Styczeń 07, 2017, 17:07:21 »
REKLAMA


Offline kadzidlak

  • Wiadomości: 92
  • Nick Minecraft: kadzidlak
Odp: Nie mogę grać na wersjach wyższych od 1.7.2
« Odpowiedź #1 dnia: Styczeń 07, 2017, 17:26:28 »
Po pierwsze zaktualizuj sterowniki do karty graficznej. Następnie skopiuj plik z załącznika do folderu .minecraft

Offline kiniuh

  • Podstawowy awatar
  • Wiadomości: 4
Odp: Nie mogę grać na wersjach wyższych od 1.7.2
« Odpowiedź #2 dnia: Styczeń 07, 2017, 19:21:48 »
Dziękuję za info i plik. Plik skopiowałem do katalogu głównego Minecraft.
Niestety nadal nie da się grać.
Kartę graficzną mam Mobile Intel(R) 965 Express Chipset Family. Po wyszukaniu sterowników podał informację, że są aktualne, niestety z 2009 roku (nowszych do niej nie ma).

Offline kadzidlak

  • Wiadomości: 92
  • Nick Minecraft: kadzidlak
Odp: Nie mogę grać na wersjach wyższych od 1.7.2
« Odpowiedź #3 dnia: Styczeń 07, 2017, 19:31:20 »
Możesz również dodać więcej RAMu do minecrafta poprzez kliknięcie "edit profile" w launcherze zaznaczenie w oknie które się pojawi "JVR Arguments" na samym dole. W polu obok wklej ten tekst: -Xmx2560M -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M i w miejscu w którym ja mam 2560M wpisujesz ile MG RAMu chcesz przeznaczyć dla mc. Nigdy nie dawaj dokładnie tyle RAMu ile posiadasz.

Offline kiniuh

  • Podstawowy awatar
  • Wiadomości: 4
Odp: Nie mogę grać na wersjach wyższych od 1.7.2
« Odpowiedź #4 dnia: Styczeń 07, 2017, 20:06:12 »
Przydzieliłem więcej ramu, ale nic się nie zmieniło.
W Edit profile jest Version selection. Tam mam zahaczone wszystkie 3 możliwości.

Offline Die5el

  • Wiadomości: 2
  • Nick Minecraft: Die5el
Odp: Nie mogę grać na wersjach wyższych od 1.7.2
« Odpowiedź #5 dnia: Styczeń 08, 2017, 11:55:42 »
Dawniej gdy też miałem grafike z intela miałem podobne problemy bo stare chipsety intela obsługują OpenGL do wersji 1.4 a Minecraft chyba od 1.7.4 potrzebuje OpenGL'a conajmniej w wersji 2.1 .

Offline kiniuh

  • Podstawowy awatar
  • Wiadomości: 4
Odp: Nie mogę grać na wersjach wyższych od 1.7.2
« Odpowiedź #6 dnia: Styczeń 10, 2017, 19:55:28 »
Tak to wina karty graficznej Intela. Zalogowałem się z komputera z kartą Geforce i zagrałem na na najnowszej wersji 11.2.
Niestety karty nie mogę wymienić bo to laptop Compaq 6910p.
Pozdrawiam i dziękuję za pomoc.

 

Statusy serwerów

MINECRAFT - IP: minecraft.org.pl
Minecraft Polska 
TeamSpeak 3 - IP: ts.minecraft.org.pl
Strefa Gadania PL TeamSpeak 3

FB


top Minecraft Polska
SimplePortal 2.3.5 © 2008-2012, SimplePortal